We're updating the issue view to help you get more done. 

Downloads page for packages is very misleading

Description

The downloads page for CDAP rpm/deb packages is very misleading. Refer to attached screenshot.

Our overall downloads page assumes CDH users are interested in the CSD/Parcel, and HDP users are interested in the Ambari service. That's fine, but this page should still at least mention that these hadoop-distro-agnostic packages can in fact be used on a CDH & HDP cluster. Furthermore, naming it "CDAP for MapR" is way too exclusive. If i'm looking for a specific version of CDAP rpms to install on my CDH/HDP/Apache hadoop cluster, I would question downloading something called "CDAP 4.2.0 MapR"

I would suggest "CDAP for OS Package Managers" or similar

Release Notes

None

Assignee

Unassigned

Reporter

Derek Wood

Labels

None

Docs Impact

None

UX Impact

None

Components

Priority

Major
Configure