We're updating the issue view to help you get more done. 

ubuntu provisions failing due to API Access

Description

Ubuntu provisions are failing due to the below error.

It appears to be related to the `google-containers` project.  The likely fix is to upgrade fog.  A terrible potential workaround is to reorder https://github.com/fog/fog/blob/v1.26.0/lib/fog/google/models/compute/images.rb#L17 so that google-containers is last

 

Release Notes

None

Assignee

NitinM

Reporter

Derek Wood

Labels

None

External issue ID

None

Docs Impact

None

UX Impact

None

Components

Priority

Critical
Configure