We're updating the issue view to help you get more done. 

Update Ruby to 2.x

Description

The latest versions of Mac OS X ship with Ruby 2.4.0p0, but we're constrained to RubyGems that support Ruby 1.9, currently. This makes Coopr Standalone unusable on these machines. It also makes it impossible to use the ancillary scripts, such as data-uploader.rb on these machines.

Release Notes

None

Assignee

NitinM

Reporter

Chris Gianelloni

Labels

None

External issue ID

None

Docs Impact

None

UX Impact

None

Components

Fix versions

Affects versions

Priority

Blocker
Configure