We're updating the issue view to help you get more done. 

HDP CentOS7 support broken

Description

When running on el7 variants, the repo cookbook configures el6 repos for HDP.

Furthermore, it should not attempt to configure the "GA" repo, as there is no "GA" repo for centos7. Otherwise "yum makecache" will fail.

Release Notes

None

Activity

Show:
Derek Wood
September 12, 2017, 2:53 AM
Derek Wood
September 13, 2017, 1:14 AM

Corrected the logic causing el6 repos to be created, and it also now adheres more closely to the HDP documentation by only creating a single GA or updates repo, not both.

Fixed

Assignee

Derek Wood

Reporter

Derek Wood

Labels

None

Docs Impact

None

UX Impact

None

Components

Priority

Blocker
Configure