We're updating the issue view to help you get more done. 

Use Shrinkwrap to flatten node dependencies

Description

Right now node dependencies are either mentioned as '^' or '~'. We should flatten the dependencies and ship specific versions so that we could avoid users using un-stable or non-compatible versions of nodejs for specific node modules.

Release Notes

None
Fixed

Assignee

Ajai Narayanan

Reporter

Ajai Narayanan

Labels

None

Docs Impact

None

UX Impact

None

Components

Sprint

None

Fix versions

Priority

Major
Configure