We're updating the issue view to help you get more done. 

Change guides in docs to use the 2.8.0 compatible versions

Description

Copy the code from the example/build of 2.6.2 that uses the 2.6.0 compatible version of the guides READMEs. Need to download the 2.8.0; use curl instead of pandoc.

Release Notes

None

Activity

Show:
John Jackson
March 17, 2015, 10:39 PM

Example docs have been modified. Need to do this for other manuals.

John Jackson
March 18, 2015, 2:54 AM

Waiting for all the external repos to be updated to use "cdap-<version>-compatible" consistently (in this case, "2.8") across all repos.

Assignee

John Jackson

Reporter

John Jackson

Labels

None

Docs Impact

None

UX Impact

None

Components

Fix versions

Affects versions

Due date

2015/03/18

Priority

Major
Configure