Please change the following names in hydrator studio view:
Aggregator -> Aggregate
SparkML -> Model
This is a UI bug right? Or we wanted to change the classnames too?
We wanted to change the plugin types, so that it is less ambiguous.
The plugin types were never Aggregator and SparkML, those are UI names.
This jira is to change the UI names and change batchaggregator -> aggregate and sparksink -> model?
What is the reasoning behind the changes? Why model? There is nothing about it that is modeling specific. The example I put in the archetype is not a model. Why aggregate?
Ok, did not realize it is already prefixed with batch and sink. let's make the change in UI, to be consistent with other plugins.